การแก้ไขปัญหา

การแก้ไขปัญหาที่พบบ่อย

วิธีแก้ปัญหา Kelola ที่พบบ่อย ค้นหาวิธีแก้ไขสำหรับปัญหาการเข้าสู่ระบบ การซิงค์ ข้อผิดพลาด และประสิทธิภาพแอป

สารบัญหน้านี้

สิ่งที่คุณจะได้เรียนรู้

แก้ไขปัญหา Kelola ที่พบบ่อยอย่างรวดเร็ว:

  • ปัญหาการเข้าสู่ระบบและการตรวจสอบสิทธิ์
  • ปัญหาการซิงค์และข้อมูล
  • ประสิทธิภาพแอป
  • ข้อความแสดงข้อผิดพลาด

ปัญหาการเข้าสู่ระบบ

”ไม่สามารถเข้าสู่ระบบได้”

ตรวจสอบ:

  1. การเชื่อมต่ออินเทอร์เน็ต
  2. อีเมล/โทรศัพท์ที่ถูกต้อง
  3. รหัสผ่านที่ถูกต้อง (ตัวพิมพ์ใหญ่-เล็กมีผล)
  4. บัญชีไม่ถูกปิดใช้งาน

ลอง:

  • รีเซ็ตรหัสผ่าน
  • ล้างแคชแอป
  • ติดตั้งแอปใหม่

”บัญชีถูกล็อก”

สาเหตุ: พยายามผิดหลายครั้ง

แก้ไข:

  1. รอ 30 นาที
  2. ลองอีกครั้ง
  3. หรือรีเซ็ตรหัสผ่าน

”เซสชันหมดอายุ”

แก้ไข:

  1. เข้าสู่ระบบอีกครั้ง
  2. ตรวจสอบ “จดจำฉัน”
  3. ตรวจสอบให้มีอินเทอร์เน็ตเสถียร

ปัญหาการซิงค์

”ข้อมูลไม่ซิงค์”

อาการ:

  • การเปลี่ยนแปลงไม่ปรากฏ
  • แสดงข้อมูลเก่า
  • ข้อความ “กำลังรอซิงค์”

วิธีแก้ไข:

  1. ดึงลงเพื่อรีเฟรช

    • บนหน้าจอรายการใดก็ได้
    • บังคับซิงค์
  2. ตรวจสอบอินเทอร์เน็ต

    • WiFi หรือข้อมูลมือถือเปิด
    • การเชื่อมต่อเสถียน
    • ลองเครือข่ายอื่น
  3. ปิดบังคับและเปิดใหม่

    • ปิดแอปให้สมบูรณ์
    • เปิดใหม่
    • รอซิงค์
  4. ล้างแคช

    • บัญชี → การตั้งค่า → ล้างแคช
    • รีสตาร์ทแอป

”ธุรกรรมไม่บันทึก”

ตรวจสอบ:

  • กรอกช่องที่จำเป็นครบถ้วน
  • อินเทอร์เน็ตเชื่อมต่อ
  • ไม่อยู่ในโหมดเครื่องบิน
  • พื้นที่เพียงพอ

ลอง:

  • บันทึกอีกครั้ง
  • ตรวจสอบข้อความข้อผิดพลาด
  • ติดต่อฝ่ายสนับสนุนหากยังคงมีปัญหา

ประสิทธิภาพแอป

”แอปทำงานช้า”

วิธีแก้ไข:

  1. ปิดแอปอื่น

    • เพิ่มพื้นที่ RAM
    • ลดภาระ
  2. ล้างแคช

    • บัญชี → การตั้งค่า → ล้างแคช
  3. อัปเดตแอป

    • รับเวอร์ชันล่าสุด
    • รวมการแก้ไขบั๊ก
  4. รีสตาร์ทอุปกรณ์

    • เริ่มใหม่
    • ล้างหน่วยความจำ

”แอปค้าง”

ลอง:

  1. อัปเดตเป็นเวอร์ชันล่าสุด
  2. รีสตาร์ทอุปกรณ์
  3. ล้างข้อมูลแอป (ต้องเข้าสู่ระบบใหม่)
  4. ติดตั้งแอปใหม่

รายงาน:

  • ส่งรายงานค้างหากมีให้
  • บันทึกสิ่งที่คุณกำลังทำ
  • ติดต่อฝ่ายสนับสนุน

ข้อความแสดงข้อผิดพลาดทั่วไป

”ข้อผิดพลาดเครือข่าย”

สาเหตุ:

  • ไม่มีอินเทอร์เน็ต
  • บำรุงรักษาเซิร์ฟเวอร์
  • ไฟร์วอลล์บล็อก

แก้ไข:

  • ตรวจสอบการเชื่อมต่อ
  • ลองอีกครั้งในภายหลัง
  • ใช้เครือข่ายอื่น

”การอนุญาตถูกปฏิเสธ”

สาเหตุ:

  • บทบาทไม่เพียงพอ
  • จำกัดฟีเจอร์
  • ข้อจำกัดการสมัครสมาชิก

แก้ไข:

  • ติดต่อผู้ดูแล/เจ้าของ
  • ตรวจสอบการสมัครสมาชิก
  • ขอสิทธิ์เข้าถึง

”Server Error (500)”

นี่เป็นปัญหาของเรา ไม่ใช่ปัญหาของคุณ!

ทำ:

  • ลองอีกครั้งในอีกไม่กี่นาที
  • ตรวจสอบหน้าสถานะ
  • ติดต่อฝ่ายสนับสนุน

อย่า:

  • พยายามซ้ำอย่างรวดเร็ว
  • ลบข้อมูล
  • ตกใจ

”ไม่พบสินค้า”

ตรวจสอบ:

  • การสะกดถูกต้อง
  • สินค้าไม่ได้ถูกเก็บถาวร
  • อยู่ในธุรกิจที่ถูกต้อง
  • ค้นหาด้วยบาร์โค้ด

ปัญหาฟีเจอร์เฉพาะ

เครื่องพิมพ์ไม่ทำงาน

ตรวจสอบ:

  • บลูทูธเปิด
  • เครื่องพิมพ์จับคู่
  • กระดาษใส่
  • เปิดเครื่อง

ลอง:

  • จับคู่เครื่องพิมพ์ใหม่
  • ทดสอบพิมพ์จากการตั้งค่า
  • รีสตาร์ทเครื่องพิมพ์

บาร์โค้ดไม่อ่าน

ตรวจสอบ:

  • แสงสว่างดี
  • บาร์โค้ดชัดเจน
  • ให้สิทธิ์กล้อง
  • ประเภทบาร์โค้ดถูกต้อง

ลอง:

  • ป้อนด้วยตนเอง
  • ทำความสะอาดเลนส์กล้อง
  • มุมต่างกัน

ไม่ได้รับการแจ้งเตือน

ตรวจสอบ:

  • การแจ้งเตือนเปิดในแอป
  • การตั้งค่าการแจ้งเตือนโทรศัพท์
  • ไม่อยู่ในโหมดห้ามรบกวน
  • แอปอัปเดต

ลอง:

  • ปิด/เปิดการแจ้งเตือน
  • ติดตั้งแอปใหม่
  • ตรวจสอบการตั้งค่าโทรศัพท์

ปัญหาข้อมูล

”จำนวนสต็อกผิด”

ตรวจสอบ:

  • ธุรกรรมที่รอดำเนินการ
  • การแก้ไขล่าสุด
  • สถานะการโอน
  • บันทึกการตรวจนับ

แก้ไข:

  • ตรวจสอบกับการนับจริง
  • ตรวจนับสต็อกหากจำเป็น
  • ตรวจสอบประวัติธุรกรรม

”ธุรกรรมหาย”

ตรวจสอบ:

  • ช่วงวันที่ถูกต้อง
  • เลือกธุรกิจที่ถูกต้อง
  • ล้างตัวกรอง
  • ไม่ได้ลบ

ค้นหา:

  • ใช้การค้นหา
  • ตรวจสอบประเภทธุรกรรมทั้งหมด
  • ส่งออกและตรวจสอบ

ยังต้องการความช่วยเหลือ?

หากปัญหายังคงมีอยู่:

📧 อีเมล: [email protected] 💬 In-app: บัญชี → ติดต่อเรา 🌐 Help Center: help.kelola.co

เมื่อติดต่อฝ่ายสนับสนุน ให้ระบุ:

  • สิ่งที่คุณกำลังทำ
  • ข้อความข้อผิดพลาด (screenshot)
  • ประเภทอุปกรณ์
  • เวอร์ชันแอป

รายการตรวจสอบการแก้ไขอย่างรวดเร็ว

ก่อนติดต่อฝ่ายสนับสนุน ลอง:

  • รีสตาร์ทแอป
  • ตรวจสอบอินเทอร์เน็ต
  • อัปเดตแอป
  • ล้างแคช
  • รีสตาร์ทอุปกรณ์
  • ตรวจสอบสิทธิ์
  • ยืนยันสถานะบัญชี